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Microsoft® 

Outlook Quick Reference 
Basic Skills

The Outlook Program Screen 

The Fundamentals 

Navigate Outlook: Click the icon (or label) for the 

view you want to open. 

 Mail view displays your inbox and lets you 

browse your mail. The ribbon will display 

commands related to composing and managing 

email messages. 

 Calendar view displays your calendar. The 

ribbon will display commands that let you view, 

create, and edit meetings and appointments. 

 People view displays your contacts list. The 

ribbon will show commands that let you create 

and edit your contacts and contact groups. 

 Tasks view displays your task list. The ribbon 

will show commands that let you create and 

modify tasks. 

Use the Folder Pane: Click a folder in the Folder 

pane to display that folder’s contents. 

Delete an Item: Select an email, contact, 

appointment, or task, then click the Delete 

button on the Home tab of the ribbon. 

Restore a Deleted Item: Click the Deleted Items 

folder in the Folder pane, then click and drag an 

item back to its original folder. 

Change Views: Click the View tab on the ribbon, 

then click the Change View  button and select a 

view.  

Search 

Search: Click in the Search field at the top of the 

inbox and begin typing your search. 

Refine Search Results: While searching, use the 

options in the Scope group on the Search tab.  

• Current Mailbox searches all folders within

the selected mailbox.

• Current Folder only searches within the

current folder.

• Subfolders expands the search to include all

the current folder’s subfolders.

• All Outlook Items searches everything.

• From lets you filter messages from specific

senders.

• Subject lets you filter by words in the subject

line.

• Has Attachments lets you filter results by

whether they have attachments.

• Categorized filters by categories.

• This Week displays only items from the 

current week.

• Unread searches only unread messages.

• Flagged searches only flagged items.

• Important only displays items set to high

importance.

• More lets you apply advanced criteria.

General 

Print ................................. Ctrl + P 

Undo ................................ Ctrl + Z 

Copy ................................ Ctrl + C 

Cut .................................. Ctrl + X 

Paste ............................... Ctrl + V 

New Item .......................... Ctrl + N  

Delete selected item ......... Delete 

Help ................................. F1 

Find an item...................... F3 

Spell Check ...................... F7 

Navigation 

Mail view .......................... Ctrl + 1 

Calendar view................... Ctrl + 2 

Contacts view ................... Ctrl + 3 

Tasks view ....................... Ctrl + 4 

Notes ............................... Ctrl + 5 

Mail 

New Message................... Ctrl + Shift + M 

Reply................................ Ctrl + R 

Reply All ........................... Ctrl + Shift + R 

Forward ........................... Ctrl + F  

Save message as a draft ... Ctrl + S 

Send ................................ Alt + S 

Find and replace text ........ Ctrl + H 

Check for New Messages . Ctrl + M  

Mark as Read ................... Ctrl + Q 

Mark as Unread ................ Ctrl + U 

Calendar 

New Appointment ............. Ctrl + Shift + A 

Go to Today ..................... Ctrl + T 

Go to a Date ..................... Ctrl + G 

Go to Previous  

Appointment ...................... Ctrl + , 

Go to Next Appointment.... Ctrl + . 

Day view .......................... Ctrl + Alt + 1  

Work Week view ............... Ctrl + Alt + 2  

Week view ........................ Ctrl + Alt + 3  

Month view ....................... Ctrl + Alt + 4 

Contacts 

New Contact .................... Ctrl + Shift + C 

New Contact Group .......... Ctrl + Shift + L 

Open the Address Book .... Ctrl + Shift + B 

Keyboard Shortcuts 

Navigation 

Bar 

Folder Pane 

Ribbon 

Title Bar Minimize Windows 

Close 

Preview 

Pane 

Zoom 

Inbox 
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Mail 

Insert a Link: While composing an email, click 

the Insert tab, click the Link  button, select 

a type of link, fill in where the link will lead, and 

click OK. 

People 

Add a New Contact: Click the New  

Contact  button on the Home tab. Fill in the 

fields with the information that you have, then 

click the Save & Close  button. 

View the Address Book: Click the Address 

Book  button on the Home tab. Double-click a 

contact to open it and see more information. 

Add a Contact from the Address Book: Click the 

Address Book  button on the Home tab, 

double-click a contact, click the Add to 

Contacts button, enter any additional 

information you have, then click the Save & 

Close  button. 

Edit a Contact: Double-click a contact to open it 

in a new window, fill in the information fields with 

any additional information you have, then click 

the Save & Close  button. 

Import Contacts: Click the File tab, click Open 

& Export, and click Import/Export. Select 

Import from Another Program or File, then 

click Next. Select a type of file to import, then 

click Next. Click Browse, select a file, click OK, 

then click Next. Select your Contacts folder, 

click Next, then click Finish. 

Share a Single Contact: Select a contact, click 

the Forward Contact  button on the Home 

tab, and select a sharing format. Address and 

compose the resulting email, then click Send. 

Create a Contact Group: Click the New 

Contact Group  button on the Home tab, 

give the contact group a name, and click the 

Add Members  button. Select a source for a 

contact and double-click a contact to add it. 

Add as many contacts as you would like, click 

OK, then click the Save & Close  button. 

Add Members to a Contact Group: Double-click 

a contact group to open it, click the Add 

Members  button, select a source, and 

double-click a contact to add it. Click OK, then 

click the Save & Close  button. 

Remove Members from a Contact Group: 

Double-click a contact group to open it, select a 

contact from the list, and click the Remove 

Member  button. 

Calendar 

Create an Appointment: From the Calendar 

view, click the New Appointment  button on 

the Home tab. Enter the appointment’s details, 

subject, location, and start and end time. Click 

the Save & Close  button. 

Edit an Appointment: Double-click an 

appointment to open it, edit the appointment 

details, then click the Save & Close  button. 

Mail 

Compose Email: Click the New Email 

button on the Home tab. Enter recipients, a 

subject, and a message body, then click Send. 

Types of Recipients: When composing a new 

email, enter email addresses in the address 

fields. 

• To contains the primary recipients, whom

the message is directed to.

• Cc (Carbon Copy) sends a copy of the 

message. While not the primary audience,

these recipients may want to see the

information presented. The Cc field is

visible to all recipients.

• Bcc (Blind Carbon Copy) sends a copy of

the message, while keeping the Bcc field

secret to other recipients.

View an Email in the Reading Pane: Select an 

email from the inbox to display it. 

Open an Email in a New Window: Double-click 

an email in the inbox. 

Mark an Email Read or Unread: Opening an 

email, or displaying it in the Reading pane, will 

automatically mark an unread email as read. 

Click the Unread/Read  button on the Home 

tab to toggle an email read or unread. 

Reply to an Email: Select an email in the inbox 

(or open an email in its own window) and click 

the Reply  button on the ribbon. 

Reply to All Recipients of an Email: Select an 

email in the inbox (or open an email in its own 

window) and click the Reply All  button on 

the ribbon. 

Forward an Email: Select an email in the inbox 

(or open an email in its own window) and click 

the Forward  button on the ribbon. 

Create a Signature: While composing an email, 

click the Signature  button on the Message 

tab and select Signatures. Click the New 

button, enter a name for the signature, and 

click OK. Create the signature in the Edit 

signature section and click OK. 

Insert a Signature: While composing an email, 

click the Signature  button on the Message 

tab and select a signature. 

Attach a File: While composing an email, click 

the Attach File  button on the Message tab. 

Select a file, then click Insert. 

Insert a Picture: While composing an email, 

click the Insert tab, click the Pictures 

button, select a picture, and click Insert. 

Send Out-of-Office Replies: Click the File tab, 

click the Automatic Replies button on the Info 

tab, then click the Send Automatic Replies  

button. Set the start and end dates for the auto 

reply, enter a message, and click OK. 

Set Message Priority: While composing an 

email, click the High Importance  or Low 

Importance  button on the Message tab. 

Calendar 

Reschedule an Appointment: Click and drag an 

appointment on the calendar to move it to a 

different day (in Month view) or time (in Day, 

Week, and Work Week view). 

Create an All-Day Event: While creating or 

editing an appointment, check the All-day 

event check box. 

Set a Reminder: While creating or editing an 

appointment, click the Reminder list arrow 

and select how long before the event you’d like 

to be reminded. 

Change Availability: While creating or editing 

an appointment, click the Show As list arrow 

and select an availability: 

• Free shows that you’re available.

• Working Elsewhere indicates that you’re

working from another location.

• Tentative shows that you have tentative

plans and may or may not be available.

• Busy indicates that you’re busy and not

available.

• Out of Office shows that you’re out of the

office and not available.

Set Priority: While creating or editing an 

appointment, click the High Importance or 

Low Importance  button on the Appointment 

tab. 

Create a Meeting: While viewing the calendar, 

click the New Meeting  button on the Home 

tab. Click To… and double-click the contacts 

you want to invite to the meeting, then click 

OK. Enter the meeting subject, location, date 

and time, and a message, then click Send. 

Track Meeting Responses: Select a meeting in 

your calendar and click the Tracking  button 

on the Meeting tab. 

Create a Recurring Appointment: While 

creating or editing an appointment, click the 

Recurrence  button on the Meeting tab. 

Choose a recurrence pattern, set a time range 

for the recurrence, then click OK. 

Edit a Recurring Appointment: Double-click a 

recurring appointment to open it, then choose 

whether to edit Just this one appointment or 

The entire series. Edit the appointment or the 

recurrence settings, then click the Save & 

Close  button. 

Delete a Recurring Appointment: Select a 

recurring appointment in the calendar, click the 

Delete  button on the Home tab, and select 

Delete Occurrence (to delete a single 

instance of the appointment) or Delete Series 

(to delete the entire series). 

Respond to an Invitation: Select an invitation in 

your inbox, click the Accept  button, 

Tentative  button, or Decline  button in the 

preview pane. Or, select an invited event in 

your calendar and click the Accept  button, 

Tentative  button, or Decline  button on 

the Meeting Series tab. Select whether to send 

a response and whether to edit it. 
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Microsoft® 

Outlook Quick Reference 
Intermediate Skills

Outlook Calendar View 

Tasks and Notes 

Flag a Message: In Mail view, select an item, click 

the Follow Up  button on the Home tab, then 

select a flag; or, right-click a message, select 

Follow Up, and select a flag. 

Change a Flag: In Mail view, select a flagged item, 

click the Follow Up  button on the Home tab, 

then select a new flag. 

Add a Reminder: In Mail view, select an item, click 

the Follow Up  button on the Home tab, and 

select Add Reminder. Choose a date, time, and 

sound in the Reminder section of the Custom 

dialog box, then click OK. 

Remove a Flag: In Mail view, select a flagged item, 

click the Follow Up  button on the Home tab, 

and select Clear Flag. 

Add a Task: Switch to Task view by clicking Tasks 

on the Navigation bar, then click the  

New Task  button on the Home tab (or click the 

New Items  button on the Home tab, then 

select New Task). Enter a subject, start date, due 

date, and other options, then click Save & Close. 

Mark a Task Complete: In Task view, check a 

task’s check box; or, select a task and click the 

Mark Complete  button on the Home tab. 

Tasks and Notes 

View Tasks in the To-Do Bar: Click the View tab on 

the ribbon, click the To-Do Bar  button, and 

select Tasks.  

Change Task Views: In Task view, click the 

Change View  button on the Home tab (or, if 

available, select a view from the Views gallery). 

Create a Recurring Task: When creating a new 

task, click the Recurrence  button on the Task 

tab. Specify a recurrence pattern, then set the 

recurrence pattern’s date range. Click OK. 

• Daily tasks recur every day, every set number

of days, or every weekday.

• Weekly tasks recur on the same day of the

week every week, or every certain number of

weeks.

• Monthly tasks recur on the same day of the

month (the 10th), or the same day of a

specified week of the month (the third Friday).

• Yearly tasks recur annually on the same day

of a month every year (July 8th), or the same

weekday in a specified week and month (the

second Tuesday of April).

Remove Recurrence: After opening a task with 

recurrence, click the Recurrence  button on the 

Task tab and click Remove Recurrence. 

Schedule Meeting Rooms: In a new 

meeting window, click the Rooms button, 

select a meeting room from the address 

book, click the Rooms button, and click 

OK. 

Forward a Calendar Item: Open a calendar 

item, click the Forward  button on the 

Meeting tab, enter a contact in the To: 

field, then click Send. 

Send Calendar Information: Click and drag 

a meeting or an appointment and drop it on 

the Mail  Navigation Bar option. In the 

message window that opens, add a 

recipient in the To field and click the Send 

button. 

Access a Shared Calendar: Expand the 

Manage Calendars group. Click the Add 

Calendar  button, select Open Shared 

Calendar, enter another user’s name (or 

click Name and select a user from the 

address book), then click OK. 

Send a Calendar Sharing Invitation: 

Expand the Manage Calendars group. 

Click the Share Calendar  button and 

select the calendar you want to share from 

the list. To share the calendar, click the 

Add button, select a contact, and click 

OK. 

Send your Calendar in an Email: Click the 

Email Calendar  button on the Home 

tab, select a calendar and date range, and 

click OK. 

Add New Calendars: Expand the Manage 

Calendars group. Click the Add Calendar 

 button and select Create New Blank 

Calendar, give the calendar a name, and 

click OK. 

View Multiple Calendars: Check or 

uncheck a calendar’s check box in the 

Folder pane to toggle it on and off. 

Overlay Calendars: While viewing multiple 

calendars, click the Overlay  arrow on a 

calendar tab. 

Delete a Calendar: Right-click a calendar 

tab (or a calendar in the Folder pane) and 

select Delete Calendar. 

Configure Calendar Settings: Click the File 

tab and select Options at the left. In the 

Outlook Options dialog box that appears, 

select Calendar. Customize the calendar 

settings and click OK. 
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Advanced Mail 

Create a Rule Based on an Email: Select a 

message, click the Rules  button on the 

Home tab, and select Create Rule. Select the 

conditions for the rule, then select the actions 

for the rule to carry out. Click OK. 

Create a Rule from Scratch: Click the  

Rules  button on the Home tab and select 

Manage Rules & Alerts. Click New Rule and 

use the Rules Wizard to set conditions, actions, 

and exceptions. Give the rule a name, select 

how you want it to run, and click Finish. 

Edit a Rule: Click the Rules  button on the 

Home tab and select Manage Rules & Alerts. 

Select a rule, click Change Rule, and select 

Edit Rule Settings. Use the Rules Wizard to 

edit the rule’s conditions, actions, and 

exceptions, then click Finish. 

Delete a Rule: Click the Rules  button on the 

Home tab, select Manage Rules & Alerts, 

select a rule, click Delete, and click Yes. 

Save an Email in Another Format: Double-click 

an email to open it, then click the File tab and 

select Save As. Select where you want to save 

the email, then click the Save as type list arrow 

and select a file type. Click Save. 

Delegate Mail Folders: Click the File tab, click 

Account Settings, and select Delegate 

Access. Click Add, select a contact from the 

address book, click Add, then click OK. Select 

the permissions for the delegated user, then 

click OK. Click OK again. 

• Reviewer permissions allow the user to 

read items and files, but not create or edit 

them. 

• Author permissions allow the user to create 

and read items and files, and to modify and 

delete items they’ve created. 

• Editor permissions allow the user to create, 

read, modify, and delete all items and files. 

Access a Shared Folder: Click the File tab, click 

Open & Export, click Other User’s Folder, 

enter another user’s name (or click Name and 

select a user), then click OK. 

Create an Email Using a Theme or Stationery: 

Click the New Items  button on the Home 

tab, select Email Message Using, and select 

More Stationery. Select a theme or stationery 

in the dialog box, then click OK. 

Add Additional Accounts: Click the File tab and 

click the Add Account button. Fill in the 

account information and click Connect. Click 

Done. 

Specify Which Account Email is Sent From: 

While composing an email, click the From field 

list arrow and select an email account. 

 

Manage Information 

Categorize an Item: Select an item, click the 

Categorize  button on the Home tab, and 

select a category. 

Tasks and Notes 

Assign a Task: When creating a task, click the 

Assign Task  button on the Task tab. Enter 

an email address in the To: field, then click 

Send. 

Accept or Decline an Assigned Task: Select a 

task assignment request in your Mail inbox, then 

click either Accept  or Decline  in the 

message preview. Choose whether to edit the 

message response or not, and click OK. 

View Notes: Click the More (⋯) button in the 

Navigation bar and select Notes. Double-click a 

note to open it. 

Create a Note: While in Notes view, click the 

New Note  button on the Home tab. Start 

typing within the note window, then click outside 

the note window to save it. 

Advanced Mail 

Run a Quick Step: Click a Quick Step in the 

Quick Steps gallery, or click the More  button 

and select a Quick Step. 

Add a New Quick Step: Click the More  button 

in the Quick Steps gallery, then select Create 

New. Give the new Quick Step a name, then 

customize the actions that the Quick Step will 

take. Click Finish. 

Edit a Quick Step: Click the More  button in 

the Quick Steps gallery, then select Manage 

Quick Steps. Select a Quick Step, then click 

Edit. Update the Quick Step’s actions, then 

click Save. 

Create a Quick Part: Select the text or graphics 

you want to use as a Quick Part, click the Insert 

tab, click the Quick Parts  button, and select 

Save Selection to Quick Parts Gallery. Give 

the Quick Part a name, category, and 

description, then click OK. 

Use a Quick Part: While composing a message, 

click the Insert tab, click the Quick Parts  

button, and select a Quick Part. 

Redirect Replies: While composing a message, 

click the Options tab, and click the Direct 

Replies To  button. Click Select Names, 

select names from the address book, and click 

OK. Click Close. 

Recall a Message: Click the Sent Items folder 

in the Folder pane, open a message, click the 

Actions  button on the Message tab, and 

select Recall this Message. Select whether to 

just delete the message or to replace it with a 

new message, then click OK. 

Send a Poll: In a new message window, click the 

Options tab, click the Use Voting  

Options  button, and select a poll option (or 

select Custom, specify your own poll options, 

then click Close). 

Track Votes: Click the Sent Items folder, open 

a message with a poll, and click the Tracking 

 button on the Message tab. 

Manage Information 

Edit a Category: Click the Categorize  button 

on the Home tab, select All Categories, and 

select a category. Click Rename, give the 

category a new name, and click OK. Click the 

Color list arrow and select a new color. Click 

OK. 

Create a New Category: Click the Categorize 

 button on the Home tab, select All 

Categories, and click New. Enter a name, 

select a color, and click OK. 

Delete a Category: Click the Categorize  

button on the Home tab, select All Categories, 

select a category, click Delete, and click OK. 

Sort Inbox by Category: Click the sort by list 

arrow above the Inbox and select Categories. 

Create a Folder: Click the Folder tab, click the 

New Folder  button, enter a name, select a 

type of content, select a location, and click OK. 

Rename a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the 

Rename Folder  button. Enter a new folder 

name and press Enter. 

Move a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the Move 

Folder  button. Select a new location, then 

click OK. 

Delete a Folder: Select a folder in the Folder 

pane, click the Folder tab, and click the Delete 

Folder  button. Click Yes to confirm. 

Create a Search Folder: Click the Folder tab 

and click the New Search Folder  button. 

Select Create a Custom Search Folder, click 

Choose, and select criteria for the search 

folder. Click OK in the three open dialog boxes. 

Clean Up a Conversation: Select a conversation 

in the Inbox, click the Clean Up  button on 

the Home tab, select Clean Up Conversation, 

then click Clean Up. 

Clean Up a Folder: Select a folder, click the 

Clean Up  button on the Home tab, select 

Clean Up Folder, then click Clean Up Folder. 

Export Outlook Data: Click the File tab, click 

Open & Export, and click Import/Export. 

Select Export to a file and click Next. Select a 

file type and click Next. Select a folder to export 

data from and click Next. Specify where you 

want to save the exported file, and how you’d 

like to deal with duplicate items, and click 

Finish. Add an optional password and click OK. 

Import Data into Outlook: Click the File tab, 

click Open & Export, and click Import/Export. 

Select Import from another program or file 

and click Next. Select a file type to import and 

click Next. Click Browse and specify a file, 

choose how to handle duplicate items, and click 

Next. If necessary, select a folder from the file 

to import, and click Finish. 
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